iPhone Dev Team Updates Redsn0w To Jailbreak iOS 5.0 Beta1

Advertisement


This jailbreak is not for the regular user, we repeat if your not a developer updating your tweak to work with iOS 5.o don’t update to a beta iOS 5 firmware just because a jailbreak is out this is not for a regular user… Well on the other hand if your already on iOS 5 go ahead and jailbreak to see which 3rd party jailbreak tweaks work and which are broken.

The iPhone Dev Team recently pushed out an update to their easy to use jailbreaking program Redsn0w. The update adds the ability to jailbreak Apples iOS 5.0 beta1 firmware. This jailbreak is meant for developers as to get them to test and update their jailbreak tweaks/apps.

The dev team already released the mac version a few days ago which you can download HERE , you can download the windows version of redsn0w .9.8b1 HERE.

Dev Team States:

The following devices are supported:
● iPod touch 3G
● iPod touch 4G
● iPad 1
● iPhone3GS
● iPhone4 (GSM)
● iPhone4 (CDMA)

UNLOCKERS AND THOSE PRESERVING THEIR UNLOCKABLE BASEBANDS SHOULD STAY FAR AWAY FROM THIS! You will very likely lose your unlockable baseband if you try to install iOS 5.

THIS JAILBREAK IS INTENDED ONLY FOR DEVELOPERS OF JAILBROKEN APPS! There are just too many broken components (Apple’s official apps, 3rd-party App Store apps, Cydia apps, MobileSubstrate apps, etc) for this to be useful to anyone but those truly looking to fix bugs in their iOS 5 jailbroken apps. (Seriously!)

THIS REDSN0W WILL NOT HACTIVATE 5.0b1! You need to be an iOS developer with a registered UDID to get past all the new activation screens. PLEASE DON’T PIRATE APPLE SOFTWARE! Only registered devs with Macs can develop iOS applications, and only those people will have legitimate access to the beta IPSWs.

THIS IS A TETHERED JAILBREAK ONLY! No new exploits are being exposed with this jailbreak (it uses geohot’s limera1n bootrom exploit), but that comes at a cost. You will need to use redsn0w to “Just boot tethered now” to be able to use many things, including Cydia and Safari. If you see a white icon for Cydia, or if Cydia or Safari crash when you open them, it’s because you didn’t boot tethered.

IF YOU HAVE THE 06.15 BASEBAND ON YOUR 3GS…this redsn0w will get you past the iTunes restore error you’ll get when using the stock IPSW (nobody other than those with the 06.15 baseband should be going anywhere near the stock IPSW!).

 

Advertisement


  • 3gfisch

    is installous compatible with ios5 now?

  • http://www.jailbreakauthority.com SoSly

    I wouldn’t know not on iOS 5 but if your thinking of updating to use it with your regular phone hold off. I heard it does work though i remember reading a comment on here saying they were surprise installous worked.

  • jTek

    Im like REALLY thinkin about updating… if i do, do you know if its possible to downgrade with the SHSH backup??? ive looked everywhere and no answers so thought id as the man…

  • http://www.jailbreakauthority.com SoSly

    I heard you can and you can’t. Like i said if its your daily use phone don’t do it too much of a risk.

    • jTek

      darn it…lol.. i guess ill wait till its not so risky… thanx SoSly..